Pred kratkim ja izšla nova različica WooCommerce vtičnika (2.6), ki WordPress spletnim stranem doda funkcionalnost spletne trgovine.

Ekipa WordPress in WooCommerce razvijalcev je vzporedno s tem posodobila tudi priporočene, vendar neobvezne zahteve za delovanje, in sicer iz MySQL različice 5.5 na vsaj 5.6 ali pa uporabo MariaDB različice 10.0 ali višje. Gre le za priporočene zahteve, ki pa seveda niso nujne za delovanje vaše spletne strani oziroma trgovine. Vaša spletna stran bo nemoteno delovala tudi na MySQL različici 5.5, ki je še vedno podprta in vzdrževana s strani razvijalcev. Nova MySQL različica (5.6) ne prinaša nobenih varnostnih ali hitrostnih izboljšav, le dodatne funkcionalnosti, ki pa jih WordPress in Woocommerce ne uporabljata.

V kolikor ste torej na svoji WordPress strani prejeli obvestilo o nadgradnji MySQL različice, vam glede tega ni treba skrbeti, saj gre le za priporočeno (neobvezno) MySQL različico. Več o tem si lahko preberete tudi na uradni WordPress strani.

Kot dodatno varnostno priporočilo na uradni WordPress spletni strani je zapisano tudi, da je na gostovanju priporočena uporaba ločenih uporabniških računov, kar pa je seveda pri nas že urejeno z uporabo CloudLinux in CageFS.